02 ноября 2018

Всем пользователям Inmarsat-4 необходимо проверить версию ПО

Ошибки выбора спутника в старых версиях ПО спутниковых терминалов Инмарсат

Пользователям терминалов Inmarsat-4 может потребоваться обновление ПО

Законодательство РФ предписывает использовать только российские станции сопряжения при работе спутниковых терминалов на территории России. В связи с этим компания Маринэк информирует вас о нюансах работы терминалов спутниковой связи Инмарсат четвертого поколения на территории России в зоне действия спутника Inmarsat 4F2.

наземная станция Марсат-4

Поскольку Россия находится не только в зоне покрытия спутника 4F2, но также европейского (EMEA) и азиатского (APAC), ваш терминал в некоторых случаях автоматического наведения антенны или самопроизвольного выбора другого спутника может стать причиной нарушения законодательства РФ. Между тем весь трафик спутниковых терминалов Inmarsat на территории РФ должен проходить через станцию сопряжения «Марсат-4». В случае некорректной работы спутникового терминала это условие может быть нарушено, причем без ведома пользователя.

Сказанное распространяется на спутниковые терминалы Инмарсат четвертого поколения всех типов, включая BGAN, FBB, SBB, а в случае с морскими судами – и на 12-мильную зону от границ террит. вод РФ. Для того чтобы полностью обезопасить свою работу от возможных нарушений, следствием которых может стать отказ в предоставлении услуг спутниковой связи Inmarsat, специалисты компании Маринэк рекомендуют уделить внимание версии софта вашего терминала – она должна быть последней.

В случае малейших сомнений или возникновении дополнительных вопросов вы можете обратиться в компанию Маринэк. В последней версии программного обеспечения исключена возможность работы спутниковых терминалов Инмарсат-4, минуя российскую станцию сопряжения, а следовательно невозможно нарушение законодательства и отключения от сервиса.